• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New RI App Won't Open
#1
I recently installed the Win 10-64 1909  Sept Cum Update - -- related = ??
RI had been doing fine; Today I added Task #11 and the app started opening for 1-second and then closing. Repeatedly ....
I finally Deleted All and dnloaded the ZIP, Extracting in Both D: HDD and C: SSD --

and the "First" -- robointern.exe -- in C:\Robointern  Folder and Same EXE in - services folder -- Will Not Open. I presume TWO - robointern.exe's SHOULD exist in 2 places described....
I've occasionally seen either "a Windows Security is not allowing the app to open" OR Your Administrator is Not allowing app to open (Defender NOT in use) , so I've Excluded it in ESET EIS Security app Real Time Protection module AND MBAM Exclusions.

No App Opening still.
Any ideas appreciated.
W10-64 Pro 21H2 - WU Current / 2016 Hm-Stdnt Office C2R
  Reply
#2
Hi Craig,

Many thanks for the feedback. Hmm, I'm not sure what happened, I haven't got the update yet (running on Win 10 1903). Let me double check and let you know if I find something!

Take care,
Tom
  Reply
#3
I've just found another laptop laying around with Win10 1909 on it - all seem to have worked on my side. Is it not possible that you can't run apps from the root folder (C:/)? Maybe try running it from the C:\Users\Public\ folder. Also make sure to run the main RoboIntern.exe, the other one is the service only and it can't be run standalone anyways
  Reply
#4
(09-17-2020, 06:48 PM)RoboIntern Wrote: I've just found another laptop laying around with Win10 1909 on it - all seem to have worked on my side. Is it not possible that you can't run apps from the root folder (C:/)? Maybe try running it from the C:\Users\Public\ folder. Also make sure to run the main RoboIntern.exe, the other one is the service only and it can't be run standalone anyways
Thanks, Tom. I just ran (again as 1st post mentioned same tried in C:\ ) C:\RoboIntern\robointern.exe .... and the loading circle spins for 1/3 second and Nothing - Same as in D:\.
I had made a C:\RoboIntern Folder and Extracted in it, which just adds another RoboIntern Folder to the string = No Luck Opening it.
Backed-out the Resulting RoboIntern Folder and just placed it in C:\ = No Change.
Re-chk'd Real-Time Protection Exemption for RI in ESET Security and Mbam and see No Hint/popup of any Security Block - AND I've run several Re-Starts for varied reasons = No Help.

I'll wait awhile and try in subsequent days/weeks as nothing was wrong Until the Sep W10 1909 CU.

No need to make a project of this. Thanks again.
W10-64 Pro 21H2 - WU Current / 2016 Hm-Stdnt Office C2R
  Reply
#5
I just installed the Win 10-64 September Cumulative Update - — related =??
RI had been working OK until I introduced Task #11, at which point it began opening for a split second before shutting. I finally deleted everything and downloaded the ZIP, extracting it on both D: HDD and C: SSD. —



in C:, and the "First" — robointern.exe



The Robointern folder and the same EXE in the -services folder will not open. I believe TWO - robointern.exe files SHOULD exist in the two locations mentioned....

I've observed "Windows Security is not allowing the programme to launch" or "Your Administrator is not allowing the app to open (Defender NOT in use)" on rare occasions, thus I've excluded it from the ESET EIS Security app Real Time Protection module AND MBAM Exclusions.



There is still no app opening.

Any suggestions would be greatly appreciated.
  Reply
#6
I just installed the Win 10-64 September Cumulative Update - — related =??
RI had been working OK until I introduced Task #11, at which point it began opening for a split second before shutting. I finally deleted everything and downloaded the ZIP, extracting it on both D: HDD and C: SSD. —



in C:, and the "First" — robointern.exe



The Robointern folder and the same EXE in the -services folder will not open. I believe TWO - robointern.exe files SHOULD exist in the two locations mentioned....

I've observed "Windows Security is not allowing the programme to launch" or "Your Administrator is not allowing the app to open (Defender NOT in use)" on rare occasions, thus I've excluded it from the ESET EIS Security app Real Time Protection module AND MBAM Exclusions.



There is still no app opening.

Any suggestions would be greatly appreciated.
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)